XETOWN

질문/답변

웹에 관련된 질문과 답변을 나눌 수 있습니다.
조회 수 82 댓글 3

사용중인 호스팅이 php 5.3.28인데 오래전부터 사용해 차근차근 xe버젼을 올려서 그런지 최신버전임에도 문제가 없이 돌아가는데...

라이믹스로 덮어서 갈아탈려고보니... php버전이 걸리더라구요...

최대 php 5.5.23 까지 올려준다는데...

 

5.5.9가 안되는데 설치해서 사용하는데 문제가 있을까요?

 

@기진곰

  • profile
    YJSoft 2016.07.19 16:32:36

    5.5.9 이상이면 설치 가능합니다. 버전은 소수와는 달라서 5.5.9 < 5.5.23 입니다. 5.5.23 버전은 5.5 버전의 23번째 마이너 패치 버전이고 5.5.9 버전은 5.5 버전의 9번째 마이너 패치 버전입니다.

     

    버전 번호 관련 자세한 건 http://semver.org/lang/ko/ 링크를 참고해주세요.

  • profile
    아우 2016.07.19 16:50:51
    이제 보니 그렇네요!!
    부끄럽게.... 무식함을 보였네요ㅠㅠ
  • profile
    기진곰 2016.07.19 16:48:42

    설치 가능합니다.


위로
서버에 요청 중입니다. 잠시만 기다려 주십시오...