XETOWN

물어보기

똑같은 모듈을 쓰는데 저는 안되고 다른분들은 되길래 이상해서 여쭤봅니다.

 

검색해보니까 페이스북 api 버전이 1.8 인사람은 아직 지원이 안된다는것 같은데 맞나요?

아님, 페이스북 측에서 도메인을 막아놔서 그런걸까요?

 

 

  • profile
    김햄C 2016.11.18 12:34:36
    움... 우선은,

    1. 코노리님 설명서대로 제대로 설치하셨는지 더블 체크
    2. 예전에 @투데이 님이 알려주신,
    v2.8에서는 통신오류가 계속났고 예전에받은 v2.7 아이디로 연동해보니깐 로그인이 잘됩니다.
    현재 소셜XE에서 v2.8을 지원하지 않는 것 같습니다.
    ↑ 위의 내용으로 저는 해결했습니다. (https://www.xetown.com/square/405080)

    두 가지를 살펴보시는 건 어떨까요~?
  • profile
    비누 2016.11.18 14:24:50
    v2.8 에서 발급받은 키밖에 없으면 사용할 수 없는거군요.. ㅠㅠ
    지금 2.7 키를 받을 수 있는 방법은 없다고 하니 더는 방법이 없겠네요....

서버에 요청 중입니다. 잠시만 기다려 주십시오...