삽입된 스크립트

 

<font face="Tahoma, Geneva, sans-serif"><span style="font-size: 14px;"><a href="http://김짤.com/?act=dispSocialxeConnectSns&type=login&service=naver"></a></span></font><p style="font-family: Tahoma, Geneva, sans-serif; font-size: 14px;"><a href="http://김짤.com/?act=dispSocialxeConnectSns&type=login&service=naver"></a><a href="http://김짤.com/?act=dispSocialxeConnectSns&type=login&service=naver"><img editor_component="image_link" src="http://xn--4k0b573c.com/files/attach/images/2939/571/023/3f55dcc2bc0912be0473cdbe2207436f.PNG" alt="네이버 아이디로 로그인_완성형_Green.PNG" width="200" height="43" style="width: 200px; height: 43px;" /></a></p>

 

 

 

 

소셜로그인 2.1 에서 2.0으로 바꾸고 DB에서 테이블 삭제하고 재생성 했습니다.

 

근데 저렇게 오류가 납니다..

 

네이버만 현재 적용했는데 안되서 질문 올립니다.

아래는 소셜로그인 반복현상 입니다.

 

소셜로그인 짤.gif

 

 

밑에보시면 제가 설정한 값들입니다.

무엇이 잘못된거인가요? 또한 기록들 입니다.

 

0a0172ba6eeebbe841ee1712d7adef9c.JPG

 

 

소셜2.JPG

 

소셜3.JPG

 

소셜4.JPG

 

  • profile
    CONORY 2016.12.28 18:20:42
    https://www.xetown.com/xepoint/2930

    2.2 버전으로 업데이트해보세요.
  • profile
    CONORY 2016.12.28 18:23:54
    그리고 사용중이신 회원 스킨이 이상하네요. 원래는 '잘못된 요청' 메세지가 나와야 합니다.
  • ?
    낙타 2016.12.28 18:37:22
    회원 스킨이요?

    피시버젼인가요?

    2.2 업뎃했지만 동일증상이...
  • profile
    CONORY 2016.12.28 18:42:57
    네. 기본 스킨으로 바꿔서 테스트해보세요
  • ?
    낙타 2016.12.28 18:55:36
    기본으로 바꾸고 해봤지만 동일하네요... 도대체 무엇이 문제일지..
  • profile
    CONORY 2016.12.28 19:10:09
    제가 로그인했을때는 잘되는데요?

    낙타님의 환경이 문제일 수도...

    다른 네이버 아이디로 테스트해보세요.
  • ?
    낙타 2016.12.28 19:44:17
    정상적으로 가입되신거죠?
    그럼됬네요!
    감사합니다!!!!!!!!!!!!!

서버에 요청 중입니다. 잠시만 기다려 주십시오...