XETOWN

질문/답변

웹에 관련된 질문과 답변을 나눌 수 있습니다.

getPreventDefault()의 사용은 권장하지 않습니다. 대신 defaultPrevented를 사용해 주십시오.  jquery.min.js:4:12747

 

이런 오류가 보이는데요

 

해결 방안을 아무리 검색해도 찾을 수가 없네요;;

 

혹시 어떻게 수정하는지 조언 좀 구할 수 있을까요 ?

  • profile
    YJSoft 2017.01.14 06:15:58

    우선 해당 오류는 PHP와 무관한, 자바스크립트에서 뜨는 함수 사용 중단 경고입니다. 또한 해당하는 부분 없이는 수정 방법 등을 알려드리기 힘듭니다.

  • profile
    기진곰 2017.01.14 13:44:23

    오류가 아닙니다. 최신 브라우저에서 살짝 오래된 버전의 jQuery를 사용하면 나타나는 메시지이며 기능에는 영향이 없습니다.

  • profile
    나만의너 2017.01.14 15:25:03
    감사합니다 ^^

위로
서버에 요청 중입니다. 잠시만 기다려 주십시오...