물어보기
질문이나 조언(추천, 의견)을 구할 수 있지만, 답변 의무는 그 누구에게도 없습니다. 직접적인 도움요청은 [작업의뢰]를 이용해주세요.

안녕하세요. 며칠을 해메다가 외국에도 자료가 별로 없어 질문글 올립니다. ㅠㅠ

서버는 리눅스 우분투에 nginx 사용중이고요. 

 

letsencrypt로 보안서버 적용중인데 최근에 업데이트 적용이 안되고 

 

Updating letsencrypt and virtual environment dependencies.......
Running with virtualenv: /root/.local/share/letsencrypt/bin/letsencrypt
An unexpected error occurred:
VersionConflict: (certbot 0.12.0 (/root/.local/share/letsencrypt/lib/python2.7/site-packages), Requirement.parse('certbot==0.9.3'))
Please see the logfile 'certbot.log' for more details.
 

이런 에러만 뽑아내는데 해결 방법 아시는 분 계신가요? 

 

아님 let's encrypt 삭제 후 재 설치 방법 아시나요? 제가 혼자 인터넷으로 배우다보니 지식이 많이 부족합니다. ㅠㅠ


서버에 요청 중입니다. 잠시만 기다려 주십시오...