XETOWN

질문/답변

웹에 관련된 질문과 답변을 나눌 수 있습니다.

웹호스팅 MySQL 5.X 버전 사용 중 입니다.

 

서버 이전하려는데 이전할 서버도 5.X 대를 설치하면 되나요? 

 

위키에는 8.0 버전까지 나와 있는 것으로 되어 있는데

 

8.0은 설치하면 안되는 건지 궁금하기도 하네요. 

  • profile
    기진곰 2017.07.10 19:47:24

    5.X 이상 버전이면 아무거나 설치해도 됩니다. MariaDB는 10.X도 있어요.

  • profile
    Chronos 2017.07.10 20:02:06
    그렇군요. 감사합니다. ^^
  • profile
    다이오니 2017.07.11 02:10:53
    8.0 버전도 있나요?
    제가 알기로는 최신 버전이 끽해봐야 5.7.x 인줄 알았는데;;

    갑자기 8이라니;;; 제대로 된 정보가 맞나요?
  • profile
    Chronos 2017.07.11 06:19:52

    영문 위키에 있어서 대충보고 적었는데.. 아직 출시된게 아닌 것 같네요.;?

    https://en.wikipedia.org/wiki/MySQL

  • profile
    다이오니 2017.07.11 13:15:55
    프리뷰 버전으로 진짜 있네요. ㄷㄷ

위로
서버에 요청 중입니다. 잠시만 기다려 주십시오...